Knight308

hey there i got a json file with 3.7 version and then rollback to 2.1 but it cant import to spine please help
Knight308
  • Mesajlar: 11

Nate

Your data has a clipping attachment, which isn't supported by 2.1. Also the IK timelines needed a mix specified, so I added mix: 1. You can import this into 2.1.27:
http://n4te.com/x/5095-1.json
Kullanıcı avatarı
Nate

Nate
  • Mesajlar: 12208

Knight308

Nate yazdı:Your data has a clipping attachment, which isn't supported by 2.1. Also the IK timelines needed a mix specified, so I added mix: 1. You can import this into 2.1.27:
http://n4te.com/x/5095-1.json
thank you sir, I have some other json files with the same problem is there a way that I can fix it by myself?
Knight308
  • Mesajlar: 11

Nate

No problem!

Yes. Edit the JSON file, delete clipping attachments and add mix:1 to any IK timelines. You can compare your file to mine to see what I did.
Kullanıcı avatarı
Nate

Nate
  • Mesajlar: 12208

Knight308

Nate yazdı:No problem!

Yes. Edit the JSON file, delete clipping attachments and add mix:1 to any IK timelines. You can compare your file to mine to see what I did.
Thank you so much!
Knight308
  • Mesajlar: 11


Dön 中国Spine用户