Vadym

Hello. Having problem with how assets looks in runtime(Phaser had similar thing in PIxy also) and in Spine.
Assets got additional space on the edges of assets. So in Phaser and in Pixy they looks not so close to each other as in Spine) Assets are in mesh and bided to bones.

I've tried to turn off paddings but it didn't work. So the main problem are space bewtweee edges between assets wich I can't see In Spine. Maybe You now some solution what can be done.
Bu mesaja eklenen dosyaları görüntülemek için gerekli yetkilere sahip değilsiniz.
Vadym
  • Mesajlar: 46

Mario

Can you share the asset (e.g. skeleton file + atlas + png(s))? If those bevel edges are made of individual meshes, I could imagine that there might be a precision issue at play. Another issue may be that your premultiplied alpha setting when exporting the atlas does not match the premultiplied alpha setting in Phaser.
Kullanıcı avatarı
Mario

Mario
  • Mesajlar: 3283


Dön Runtimes