kenny

Dear Nate:
I set the two skin for body like this:
skin.jpg

but I use this role the body disappear! why?
skin2.jpg

Do you have the problem like this before??
Bu mesaja eklenen dosyaları görüntülemek için gerekli yetkilere sahip değilsiniz.
kenny
  • Mesajlar: 28

kenny

your example have also this problem!!please help me try it!
skin3.jpg

skin4.jpg

skin5.jpg
Bu mesaja eklenen dosyaları görüntülemek için gerekli yetkilere sahip değilsiniz.
kenny
  • Mesajlar: 28

Nate

Kullanıcı avatarı
Nate

Nate
  • Mesajlar: 12032

kenny

I read the spine-using-runtimes seriously!but I haven't find the reason!!please tell me the reason of goblins disappear!please try it like this:
kenny yazdı:your example have also this problem!!please help me try it!
skin3.jpg

skin4.jpg

skin5.jpg
kenny
  • Mesajlar: 28

kenny

I just use hello world project ! but the goblins example have this problem!
kenny yazdı:I read the spine-using-runtimes seriously!but I haven't find the reason!!please tell me the reason of goblins disappear!please try it like this:
kenny yazdı:your example have also this problem!!please help me try it!
skin3.jpg

skin4.jpg

skin5.jpg
kenny
  • Mesajlar: 28

Nate

Changing the skin doesn't change the attachments. Call setSlotsToBindPose after changing the skin.
Kullanıcı avatarı
Nate

Nate
  • Mesajlar: 12032

Søren

Moving this to the runtime forum.
Kullanıcı avatarı
Søren

Shiu
  • Mesajlar: 2452

kenny

the "setSlotsToBindPose" be not find,but the "setSlotsToSetupPose" be finder.the goblin finally appeared!!Thank you very much!
Nate yazdı:Changing the skin doesn't change the attachments. Call setSlotsToBindPose after changing the skin.
kenny
  • Mesajlar: 28


Dön Runtimes