gunspike

Even though I checked Tint Black among the options of Unity's skeletonanimation, it does not appear in the scene.


How do I apply the tint black option in the scene??
gunspike
  • Mesajlar: 129

Jamez0r

Hi gunspike,

Are you using a Shader/Material that is compatible with Tint Black?

Tint Black (!). Adds black tint vertex data to the mesh. Black tinting requires that the shader interpret UV2 and UV3 as black tint colors for this effect to work. You may use the included Spine/Skeleton Tint Black shader. If you only need to tint the whole skeleton and not individual parts, the Spine/Skeleton Tint shader is recommended for better efficiency and changing/animating the _Black material property via MaterialPropertyBlock. See section Shaders for additional information. To retain batching while tinting multiple skeletons differently, tinting via Skeleton.R .G .B .A is recommended.

From: spine-unity Runtime Documentation: Setting Advanced Parameters
Kullanıcı avatarı
Jamez0r
  • Mesajlar: 356

gunspike

thank you. Thanks I solved it. thank you always
gunspike
  • Mesajlar: 129


Dön Unity